IaaS & DaaS Performance Degradation

Incident Report for LMC²

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2025 - 08:04 AEST

Update

The majority of the services have been restored.

We are still investigating the issue.
Posted Aug 22, 2025 - 16:05 AEST

Investigating

We are currently experiencing performance issues affecting Infrastructure-as-a-Service (IaaS) and Desktop-as-a-Service (DaaS) for some clients.

Our technical teams are actively investigating the root cause and working to restore optimal service levels as quickly as possible.

We will provide an update within the next hour.
Posted Aug 22, 2025 - 14:19 AEST
This incident affects: LMC² - (AU) Region Queensland Brisbane Node 1 (LMC² - Virtual Data Centers (VDC)) and LMC² - (AU) Region Queensland Brisbane Node 3 (LMC² - Virtual Data Centers (VDC)).