Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2025 - 18:30 AEST
Scheduled
LMC² will be conducting scheduled maintenance to conduct hardware maintenance on our DAAS (Desktop As A Service) stack to ensure further risk mitigation on our security/uptime posture. There is a small outage expected, however our NOC team will be monitoring during and after change.
Posted Apr 15, 2025 - 09:17 AEST
This scheduled maintenance affected: LMC² - (AU) Region Queensland Brisbane Node 1 (LMC² - Virtual Data Centers (VDC)).