Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 24, 2023 - 21:15 AEST
Scheduled
LMC² will be conducting a scheduled outage involving hardware maintenance on our network stack to ensure further risk mitigation on our security/uptime posture. During the maintenance window there may be up to 15 minutes of IP Transit and/or IP MAN Services downtime. (Internet Services)
Posted May 24, 2023 - 00:12 AEST
This scheduled maintenance affected: LMC² - (AU) Region Queensland Brisbane Node 1 (LMC² - Virtual Data Centers (VDC), LMC² - Data Centre Facilities & Interconnects, LMC² - IP Transit, LMC² - Carrier Backhauls, LMC² - Private IPMAN Networks, LMC² - Veeam BAAS Portal), LMC² - (AU) Region Queensland Brisbane Node 2 (LMC² - Carrier Backhauls, LMC² - Data Centre Facilities & Interconnects, LMC² - IP Transit, LMC² - Private IPMAN Networks), LMC² - (AU) Region Queensland Brisbane Node 3 (LMC² - Carrier Backhauls, LMC² - Data Centre Facilities & Interconnects, LMC² - IP Transit, LMC² - Private IPMAN Networks, LMC² - Virtual Data Centers (VDC), LMC² - VMware vDirector Portal, LMC² - Veeam BAAS Portal), and LMC² - (AU) Region New South Wales Sydney Node 1 (LMC² - Carrier Backhauls).