Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2024 - 21:00 AEST
Scheduled
LMC² will be conducting Emergency scheduled maintenance to conduct hardware maintenance on our network stack to ensure further risk mitigation on our security/uptime posture.
Our NOC team will be monitoring during and after maintenance. There will be outages of IPMAN and IP Transit expected. There is the potential of up to 2 hours of outage spread over the outage window.
We thank you for your patience and understanding.
Posted May 11, 2024 - 16:52 AEST
This scheduled maintenance affected: LMC² - (AU) Region Queensland Brisbane Node 1 (LMC² - IP Transit, LMC² - Private IPMAN Networks).