LMC² - Upstream DC Switching Issue
Incident Report for LMC²
Resolved
This incident has been resolved.
Posted May 08, 2024 - 10:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 10:00 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2024 - 09:38 AEST
Identified
We are currently experiencing an Upstream Switching issue, we are enacting failover protocols, A detailed PIR will follow.
Posted May 08, 2024 - 09:35 AEST
This incident affected: LMC² - Global Services (LMC² - VMware Cloud Director Portal, LMC² - ops.lmc2.com.au) and LMC² - (AU) Region Queensland Brisbane Node 1 (LMC² - Data Centre Facilities & Interconnects, LMC² - IP Transit, LMC² - Private IPMAN Networks).