Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2023 - 22:01 AEST
Scheduled
LMC² will be conducting scheduled maintenance to conduct maintenance on our network stack to ensure further risk mitigation on our security/uptime posture. There may be up to 5 minutes of IP transit downtime, however we're not anticipating any impact to services. Our NOC team will be monitoring closely and will revert changes if impacted for longer than 5 minutes.
Posted Aug 21, 2023 - 15:12 AEST
This scheduled maintenance affected: LMC² - Global Services (LMC² - VMware Cloud Director Portal), LMC² - (AU) Region Queensland Brisbane Node 1 (LMC² - IP Transit), LMC² - (AU) Region Queensland Brisbane Node 2 (LMC² - IP Transit), and LMC² - (AU) Region Queensland Brisbane Node 3 (LMC² - IP Transit).